Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball

Ego11 velocity

Discussion in 'Tech Troubles' started by Teddy picker99, Nov 29, 2016.

  1. Teddy picker99 Well-Known Member

    Teddy picker99
    Joined:
    Apr 11, 2011
    Message Count:
    844
    Likes Received:
    159
    Trophy Points:
    78
    Hello all. After a break i have returned, i picked up an ego11 off a facebook group but cant get the velocity up past around 240fps. I have tried, 2 different batteries both black/gold duracell, swapped out orings on dart bolt/rammer/both reg pistons (although they was jumbled up ina bag that didnt look like eclipses usual oring package....). Is there something im missing? Chap reckons it was used once since jusPB services it a year ago, but after started lookin into it, the dwell and fsdo were maxed out on the board, so board and regs went back to factory settings with no avail. Thanks
     
  2. Teddy picker99 Well-Known Member

    Teddy picker99
    Joined:
    Apr 11, 2011
    Message Count:
    844
    Likes Received:
    159
    Trophy Points:
    78
    Also solenoid 'appears' to click fine with eyes off, but it did also suffer fsdo, around 5 trigger pulls before it would start cycling properly, but since i replaced orings that seems to have sorted that. also noid adjuster are 2back and 8front.
     
  3. StewartW Certified Eclipse Tech

    StewartW
    Joined:
    Feb 13, 2012
    Message Count:
    325
    Likes Received:
    88
    Trophy Points:
    48
    set your SFRs to 5 & 7 and give that a whirl
     
  4. Teddy picker99 Well-Known Member

    Teddy picker99
    Joined:
    Apr 11, 2011
    Message Count:
    844
    Likes Received:
    159
    Trophy Points:
    78
    Thanks, il try it when its back together, just in the process of stripping to check the dart kit and cleaning. Do you know what size orings should go on the dart bolt? Thanks
     
  5. StewartW Certified Eclipse Tech

    StewartW
    Joined:
    Feb 13, 2012
    Message Count:
    325
    Likes Received:
    88
    Trophy Points:
    48
    #15 On the front.
     
  6. Teddy picker99 Well-Known Member

    Teddy picker99
    Joined:
    Apr 11, 2011
    Message Count:
    844
    Likes Received:
    159
    Trophy Points:
    78
    Well, even after replacing all orings that i changed before again with my planet oring kit that arrived from justpb today, setting sfr to 5back 7front, also emptying my ninja pro v2 and trying with no shims in, its still the same...
     
  7. StewartW Certified Eclipse Tech

    StewartW
    Joined:
    Feb 13, 2012
    Message Count:
    325
    Likes Received:
    88
    Trophy Points:
    48
    Can you either list your timing settings. (Dwell etc..) or reset your board back to factory settings for me please :)
     
  8. Teddy picker99 Well-Known Member

    Teddy picker99
    Joined:
    Apr 11, 2011
    Message Count:
    844
    Likes Received:
    159
    Trophy Points:
    78
    Dwell 15.5, fsd comp 5.0, fsd delay 00:30.
    Lpr is 2 turns in from flush with lpr body, it will reach 260fps but the hpr gets would all the way out bar the last half turn. Thanks
     
  9. GRIMLOCK Well-Known Member

    GRIMLOCK
    Joined:
    Jun 18, 2011
    Message Count:
    756
    Likes Received:
    151
    Trophy Points:
    78
    Just to clarify, no shims sets output to 350-450psi 3 shims in is 850psi i believe
     
  10. StewartW Certified Eclipse Tech

    StewartW
    Joined:
    Feb 13, 2012
    Message Count:
    325
    Likes Received:
    88
    Trophy Points:
    48
    Dwell is low. Standard dwell should be 16.8
     

Share This Page

Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball