Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball

Mini gs low fps

Discussion in 'Tech Troubles' started by snips, Dec 29, 2016.

  1. snips Active Member

    snips
    Joined:
    Feb 25, 2015
    Message Count:
    74
    Likes Received:
    16
    Trophy Points:
    28
    Hi all.

    As the title suggests I have a mini gs shooting low.
    It's maxing out at about 240-250 and I'd like it to go a bit higher.

    The asa is at max pressure 210psi.
    Velocity adjuster is adjusted to the highest I can get and I've covered the simple things i.e new battery,factory reset the board, stock lube and lubed the poppet. Also checked all the o-rings
    With all the settings at their maximum I'd like it to be hitting well above 280 so that when I turn it down its hitting 280fps with room left in the tank if that makes sense?
    Haven't tried playing with the dwell settings etc. But would that do anything?

    Thanks in advance.
     
  2. olliewidd Well-Known Member

    olliewidd
    Joined:
    Jul 5, 2012
    Message Count:
    1,526
    Likes Received:
    232
    Trophy Points:
    98
    Might well be something to do with your dwell. Try upping the dwell and see what happens. Also check what the stock dwell should be for these markers (should be around 8m/s I think) and check your factory reset is definitely resetting the dwell to what it should be. If it is then try upping your dwell and seeing what happens
     
  3. I used to good.Honest UKPSF #7126

    I used to good.Honest
    Joined:
    Oct 20, 2013
    Message Count:
    1,429
    Likes Received:
    651
    Trophy Points:
    148
    I had a similar problem with an axe, axe pro and vanquish, the asa is waaay to high.
    It turns out I was using the wrong regulator on my bottle, I was using a ninja reg and it turns out that the pin in the asa on most empire guns does not like the ninja reg. Once i swapped bottles then everything was fine. turn the asa down to about 150- 170, turn the velocity adjust all the way back, then give it a few turns before putting the bottle back on.
    reset it all to factory settings to before you begin.
    failing that then I would look at your asa first and how far the pin is coming out
     
  4. snips Active Member

    snips
    Joined:
    Feb 25, 2015
    Message Count:
    74
    Likes Received:
    16
    Trophy Points:
    28
    Tried it with a ninja reg on a dye tank and also an empire bottle with an empire reg. Both have the same fps.
    I've gone through the exact process you have and am still short. Is there a way to make the asa pin come out more?
     
  5. GRIMLOCK Well-Known Member

    GRIMLOCK
    Joined:
    Jun 18, 2011
    Message Count:
    756
    Likes Received:
    151
    Trophy Points:
    78
    Try unscrewing the bottle a half turn from snug and then air up
     
  6. royanddani Active Member

    royanddani
    Joined:
    Nov 21, 2005
    Message Count:
    240
    Likes Received:
    20
    Trophy Points:
    28
    Hi had the same problem are you using standard barrel if so use a upgraded barrel with right paint size this should work
     
  7. david525 Active Member

    david525
    Joined:
    Nov 17, 2015
    Message Count:
    108
    Likes Received:
    21
    Trophy Points:
    38
    Silly question but you have adjusted the velocity screw try winding it all the way in then out again
     
  8. Matthew Phillips Member

    Matthew Phillips
    Joined:
    May 9, 2013
    Message Count:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same issue and barrel changes haven't made a difference to mine. Haven't tried dwell adjustments yet mind so will test this weekend!
     
  9. darkfirepheonix Paintball/Electronics Tech

    darkfirepheonix
    Joined:
    Dec 5, 2011
    Message Count:
    285
    Likes Received:
    18
    Trophy Points:
    38
    Hi guys, So I have recently seen getting Mini GS and Axe Pro Markers in with the same issue of poor velocity with everything wound up to the max.

    The cause to this issue has been due to dry o-rings on the regulator piston. (For some reason they have been using BUNA instead of URETHANE)
    Referring to the manual its O-rings Part #31.
    Now to fix this issue you will need the following tools.
    Allen key to remove the regulator front cap, #59.
    Allen key to remove the On/Off leaver. #75
    Long nose pliers to remove Regulator nut #80.
    3mm Nut spinner to remove Regulator pin #77.

    Have you manual open at the exploded diagram of the regulator and carefully disassemble it. It is very highly likely that the piston o-rings will be dry and a good dose of some thin lube will get it all moving freely again. Reassemble in the order in the diagram and you should be good to go.

    Hope this helps you all out!
    Dave
     
  10. snips Active Member

    snips
    Joined:
    Feb 25, 2015
    Message Count:
    74
    Likes Received:
    16
    Trophy Points:
    28
    I'll give that a go, certainly sounds promising as all the easy access o rings are good.
     

Share This Page

Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball