Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball Valken Paintball

Bob long insight problems !!!

Discussion in 'Tech Troubles' started by K155Y, Jan 2, 2015.

  1. K155Y Platinum Member

    K155Y
    Joined:
    Sep 11, 2014
    Message Count:
    1,002
    Likes Received:
    123
    Trophy Points:
    98
    hi I have a Bob long insight and it will not shoot I have replaced every oring on the bolt and still will not shoot

    When u fire the gun the bolt comes half way up but if you press the trigger like mad it will fire then it will stop any help would be appreciated thanks
     
    Last edited: Jan 4, 2015
  2. Dave S ECI ECI + HFT

    Dave S ECI
    Joined:
    Jul 17, 2001
    Message Count:
    1,008
    Likes Received:
    128
    Trophy Points:
    88
    You need the updated o-rings for the firing can... 20x2. Search youtube and bob has a video on there where he explains it
     
  3. Nif Naf Well-Known Member

    Nif Naf
    Joined:
    Jul 3, 2003
    Message Count:
    322
    Likes Received:
    88
    Trophy Points:
    48
    @K155Y a few things to try...

    1) Fresh battery?
    2) lube (what are you using)?
    3) are the can and bolt head tightened?
    4) is the back cap screw tightened down?
    5) Lastly what air regulator are you using? The ASA pin may not work too well on the Ninja Pro V2 regulator so it may be starving the marker. Blast can ship you a new pin if this is the case.
     
  4. lettucecheesecake Tait

    lettucecheesecake
    Joined:
    Oct 5, 2002
    Message Count:
    1,258
    Likes Received:
    213
    Trophy Points:
    98
    Solenoid orings might need replacing. Saw this happen to a few brand new ones on their first outing
     
  5. K155Y Platinum Member

    K155Y
    Joined:
    Sep 11, 2014
    Message Count:
    1,002
    Likes Received:
    123
    Trophy Points:
    98
    Yes
    Dow 33
    Yes
    Yes
    Ninja slp
     
  6. Nif Naf Well-Known Member

    Nif Naf
    Joined:
    Jul 3, 2003
    Message Count:
    322
    Likes Received:
    88
    Trophy Points:
    48
    Is the Ninja reg the one with the ball bearing or the pin??

    Have you taken the HPR off and tested the Schrader Valve?? **All you need to do is unscrew the HPR and turn the air on (DONT SHOOT IT) just see if the schrader is leaking.**

    Failing all of these things...see if you can find someone with an insight; swap engines and test.

    Hope you get it sorted (y)
     
  7. K155Y Platinum Member

    K155Y
    Joined:
    Sep 11, 2014
    Message Count:
    1,002
    Likes Received:
    123
    Trophy Points:
    98
    I have tested my engine in ur old gun with g4z and it shoots fine also the shrayder valve is fine I think it is the solenoid because when you shoot the gun it pukes air out of the little hole at the back of the gun
     
  8. Nif Naf Well-Known Member

    Nif Naf
    Joined:
    Jul 3, 2003
    Message Count:
    322
    Likes Received:
    88
    Trophy Points:
    48
    I was hoping it wasn't the noid but if you've done everything else it probably is. (n)
     
  9. K155Y Platinum Member

    K155Y
    Joined:
    Sep 11, 2014
    Message Count:
    1,002
    Likes Received:
    123
    Trophy Points:
    98
    Don't really know what els it can be
     
  10. K155Y Platinum Member

    K155Y
    Joined:
    Sep 11, 2014
    Message Count:
    1,002
    Likes Received:
    123
    Trophy Points:
    98
    Think I might just replace the orings on the noid
     
    Nif Naf likes this.

Share This Page

Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball Valken Paintball