Welcome To P8ntballer.com
The Home Of European Paintball
Sign Up & Join In

Bolt Stick.

RazorLine

Din Eidyn - Edinburgh Scotland.
Nov 21, 2011
164
37
48
30
Bathgate, Scotland.
www.facebook.com
Hi all,
Unfortunately at the weekend my Axe kept going down, this was (from what I could see) due to the bolt not returning fully after chopping a ball (coating the bolt in paint) and preventing any paint entering the breach. Shot totally fine saturday and hasn't missed a beat since I got it new from you guys a few month back.

I tried different amounts of lube through the day, to see if this would make a difference which it didn't, torque on my Z2 turned down still made no change. I also changed to less brittle paint/winterformula later in the day again making no difference to chopping a ball as soon as I broke out causing it to go down.
You can understand the concern here as breaks are always a possibility especially with UK weather, and Its worrying having my new Marker chop and have the bolt become stuck in the breach.

I was wondering if anyone has had a similar issue? or knows of any ways to fix this? And would it be worth returning to yourselves to have a look at?


Any and all help would be greatly apreciated.
Thanks in Advance:
Martin
 

F3Z

Well-Known Member
Mar 17, 2003
800
66
63
36
Bristol, UK
Have you tried taking the loader off. Drop two balls in the breach and fire once. If the ball in the feedneck comes flying out then it's probably a dwell / battery issue.
 

mark haddock

if at 1st u dont succeed hit it harder
May 17, 2012
86
8
18
ipswich suffolk
had this on my axe at formula 5 last month took apart cleaned lubed and replaced oring which the bolt sits on use the axe at walk on 3 weeks later no problem mine you my z2 been playing up so been using my spire instead hope this helps
 

Bolter

Administrator
Aug 19, 2003
9,484
2,024
348
Kettering
www.facebook.com
Hi all,
Unfortunately at the weekend my Axe kept going down, this was (from what I could see) due to the bolt not returning fully after chopping a ball (coating the bolt in paint) and preventing any paint entering the breach. Shot totally fine saturday and hasn't missed a beat since I got it new from you guys a few month back.

I tried different amounts of lube through the day, to see if this would make a difference which it didn't, torque on my Z2 turned down still made no change. I also changed to less brittle paint/winterformula later in the day again making no difference to chopping a ball as soon as I broke out causing it to go down.
You can understand the concern here as breaks are always a possibility especially with UK weather, and Its worrying having my new Marker chop and have the bolt become stuck in the breach.

I was wondering if anyone has had a similar issue? or knows of any ways to fix this? And would it be worth returning to yourselves to have a look at?


Any and all help would be greatly apreciated.
Thanks in Advance:
Martin
Could it be the check valve is missing, or broken or displaced somehow?
 

Bolter

Administrator
Aug 19, 2003
9,484
2,024
348
Kettering
www.facebook.com
Correct, and without it, you can have symptoms like you are having. Its very possible that its there and its nothing to do with the check valve, but its worth having a look. Its probably the smallest paintball gun part I've ever seen, so be careful!