Welcome To P8ntballer.com
The Home Of European Paintball
Sign Up & Join In

Redline Millenium Ramping Issues

frobinson

#14 Din Eidyn
Oct 25, 2011
445
119
63
Edinburgh
Hi Guys,

Hoping someone can help me and my teammates with this. The majority of us shoot Axes and were doing so this weekend at CPPS/The Empire Shield. Basically, about 5 of our guns, plus at least 2 other players from other teams, had the same issue that when in Millenium mode (we were all using the Redline Board), the gun would ramp up after only 2 quick trigger pulls. So essentially, if you did it fast enough, you couldn't achieve the necessary 3 semi-auto shots before the gun ramped. We actually had our entire team pulled in a point because apparently 2/3 of our guns were doing this.

It's been pointed out by one of my teammates that this has happened before:
http://support.empirepaintball.com/paintball_markers/content/how-come-millenium-ramping-my-axe-shoots-3-extra-balls-15

http://support.empirepaintball.com/paintball_markers/content/millenium-mode-axe-start-ramping-too-soon-extra-ball-illegal-tournament


Has anyone in the UK experienced this and has anybody got any advice on what to do? I also tried putting the board into a custom ramping setting and changed the 'Ramp Shot Start' to 5 shots but it would still do the same...

Any advice would be greatly appreciated :)

Cheers,
Faris
http://support.empirepaintball.com/paintball_markers/content/millenium-mode-axe-start-ramping-too-soon-extra-ball-illegal-tournament
 

Gaz #68

Warped #68
May 14, 2010
406
167
63
Wolverhampton
Not an answer as such but I believe similar thing happened on the div 5 field either last event or the one before to axes and minis
 
Last edited:
  • Like
Reactions: frobinson

$h4un

#21 Din Eidyn - In the 50 snake or Teabag ;)
Feb 16, 2010
92
12
18
29
Inverness/Edinburgh
This issue also seems to be happening across all the other axe boards too as some of us have the optimus and shockwave boards aswell as the redline.

The trigger set up has been trialed with making the pull as long as possible and the activation pont on the switch at the last possible point but still no change, if in the first two shots you can pull faster than the 5 pulls necessary to start the ramp, the ramp kicks in on the second pull.

Any help with this would be greatly appreciated!

Shaun
 
  • Like
Reactions: Tam Rankin

Tam Rankin

#29 PlumLife - Edinburgh
Sep 4, 2012
155
30
48
40
Edinburgh
Its not just the redline board Faris, Shauns stock board (optimus) and my stock (shockwave) are doing the same
 

Gaz #68

Warped #68
May 14, 2010
406
167
63
Wolverhampton
Had a bit more time to ponder over the pbnation thread I linked to in my post above and based on the rules listed there (which may have subsequently changes) there are no timings stated for the first three semi-auto shots at all. So in fact there could be 5 minutes between the first and second and then another 5 minutes between the second and third shot. At that point you have met the three shot semi auto rule so a rapid tap after the third pull could take you into ramping. So, if you go to the start gate and fire off two clearing shots you could come off the break into your third and fourth shot and start ramping almost immediately. At this point I would like a ref to jump in and clarify this is actually in compliance with rules but I can see how this would give an edge over another marker that times the first three shots and wants these to be at a certain bps level before commencing ramping as a player would need to get at least 3 shots off to start ramping versus the Axe which would only need 2. If players are firing off a couple of shots and then handing Axe's over to the refs then they will have started the 3 ball semi count in advance and the marker will then ramp after two trigger pulls. With a lack of a specific timing in the rules regarding the three semi auto shots and just the caveat regarding the timing between the 3rd and 4th shot this would appear on paper to be legal. Whether or not it is in the spirit of the rules is different but as the rules don't mention a rate to be maintained for the semi automatic portion of the sequence its a difficult one. I look forward to other peoples interpretation on this as personally I find it quite an interesting point and one that could indeed give you an edge on the field.
 

$h4un

#21 Din Eidyn - In the 50 snake or Teabag ;)
Feb 16, 2010
92
12
18
29
Inverness/Edinburgh
I tried testing this, by turning the marker off, pulling the trigger enough times to start the solenoid, then turning the marker off.

I then turned the marker back on having not changed any setting or anything else on the gun having just turned it off, but with the solenoid activated the clicks are now active.
On the first two pulls, if fast enough meeting the ramp start value, a third ball will be fired.

It seems that even if the marker has just been turned off then on, which should have cleared any previous trigger pull in the last session, the ramp will still kick in on that second pull if it meets the ramp start value.
 

magicmonkey

Life Begins In 10 Seconds
Jun 4, 2006
388
9
28
31
Lichfield
profile.myspace.com
My gen 1 Mini does this, I thought it was a bug with the hall effect method but Axes have this problem too? Waiting for an official statement :p

What do you guys think will happen? New boards? Tweaked rules? Both?
 

Care_Bears

Bluey .. ... ...Teams :- Care Bears UK
Jul 7, 2007
1,792
598
148
Wiltshire
Originally Posted by smilley pb Nation
Hi,

I am playing in a national tournament in France with Millenium rules with my Axe and a fresh Shockwave board (my original Optimus board was considered as illegal regarding the ramp settings).

I applied this setting:
- ROF: 10 Bps
- Ramp start: 3 balls
- Ramp sustain: 6 bps

The Millenium rules are:
- The first 3 balls must be in semi
- Ramp start: 5 bps (200 ms per trigger pull)
- Ramp sustain: 5 bps (200 ms per trigger pull)

The REF took my gun and made this test:
TP = Trigger pull
- = 100ms (approximatley)
--------- = 900ms (approximatley)

TP--TP--------TP--TP
.1.....1............1.....2 (balls number)

On the 4th trigger pull 2 balls are shot.
Clearly, I have more than 200ms between the 2nd and 3rd trigger pull and the ramp starts on the 4th trigger pull.
So the REF told me: Illegal gun for the tournament. Damned...!

Is someone (Empire Tech ?) have a solution to be compliant with the Millinium Series rules with the Shockwave board ?
Increase the ramp start ?

Thanks.