Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball Valken Paintball

Smart Parts Sp8 Air Problem

Discussion in 'Tech Troubles' started by IVSHINOBIVI, Aug 16, 2015.

  1. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    Hi all, used my SP8 for the first time properly today.

    Was fine for the first 500 ish rounds. Then all of a sudden, no airflow.

    Same tank, same remote line on my GOG, and just fine.

    Seems to be air starved. Balls were just plopping out of the barrel.

    Any help would be appreciated.
     
  2. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    Anyone atall?
     
  3. Tom Tom

    Tom
    Joined:
    Nov 27, 2006
    Message Count:
    3,489
    Likes Received:
    1,010
    Trophy Points:
    198
    Minorly stating the obvious (but the obvious isn't always the obvious) .....

    Do you mean that after firing 500 in the field that it lost power?
    Eg had the cylinders pressure dropped and therefore it was insufficient to cycle - the sp8 operates at low pressure (approx 250psi etc) but needs high / mid pressure from the cylinders regulator (650psi+)

    If it's not that then try without the remote line and using the cylinder directly on the sp8 and see if it's any different
     
  4. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    Yeah tried all the obvious answers, i am quite proficient repairing/servicing markers, but this has me stumped.

    I thought maybe the solenoid had gone, but i can hear that working, blackheart board is fine, bolt is fine, O-rings are fine, so i thought maybe the dwell, reset that, and still the same.
     
  5. emisnug "I am Become Death, squeegier of Worlds"

    emisnug
    Joined:
    Oct 10, 2011
    Message Count:
    795
    Likes Received:
    222
    Trophy Points:
    78
    Might sound obvious, but chuck a new, high quality battery in there.
     
  6. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    I bought a new Valken battery from the site and put it in, no joy :(
     
  7. Tom Tom

    Tom
    Joined:
    Nov 27, 2006
    Message Count:
    3,489
    Likes Received:
    1,010
    Trophy Points:
    198
    Have a browse of them tech pages under http://www.zdspb.com and see if they help

    (Use the details regarding ions)
     
  8. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    I think it may be a problem with the blackheart board. It is not cycling modes or programming as it should. And in honesty anything past that point is beyong my capabilities. I am used to X7,s A5's etc.
    The blackheart in my GOG seems much easier to deal with.
     
  9. topgun Member

    topgun
    Joined:
    May 8, 2003
    Message Count:
    18
    Likes Received:
    1
    Trophy Points:
    13
    Give the guys at bz a shout. They were good with the sp8
     
  10. IVSHINOBIVI Andrew Bandy

    IVSHINOBIVI
    Joined:
    Aug 11, 2015
    Message Count:
    53
    Likes Received:
    1
    Trophy Points:
    8
    Seems to be a dwell problem. I have managed to set everything else as it should be, but this dwell chirping and beeping is infuriating.
     

Share This Page

Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball Valken Paintball