Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball

Virtue Spire problem

Discussion in 'Hoppers' started by Barrage, Aug 10, 2014.

  1. Barrage Active Member

    Barrage
    Joined:
    Oct 19, 2009
    Message Count:
    100
    Likes Received:
    24
    Trophy Points:
    38
    The problem is the loader wont feed paint. Tried new batteries and the drive cone will not spine. When I tap the shell, it'll spin very very slowly and will stop.

    I have tried contacting virtue Europe for advice but since the first email of swapping the boards out, have not heard from her since.

    So I've tried a factory rest, new batteries and swapped the boards round. No luck

    Has anyone had problems with their motor. Such a pain because I do like my Spire
     
  2. Spikerz Well-Known Member

    Spikerz
    Joined:
    Mar 25, 2014
    Message Count:
    1,707
    Likes Received:
    681
    Trophy Points:
    148
    Are you trying to feed it into a aired up marker or just feed paint into pods or looking to test it at home? It needs the movement of the gun and the shooting to feed. It was weird as heck the first time I got my spire.

    If the factory reset still isn't feeding paint while you're shooting, you can adjust the g-force sensitivity.
    http://www.virtuepb.com/site/wp-content/uploads/2012/08/Spire-manual.pdf

    It's the red color for the led menu.

    Good luck!
     
  3. Magic Rat Swansea Draguns

    Magic Rat
    Joined:
    Nov 21, 2012
    Message Count:
    1,213
    Likes Received:
    284
    Trophy Points:
    118
  4. Barrage Active Member

    Barrage
    Joined:
    Oct 19, 2009
    Message Count:
    100
    Likes Received:
    24
    Trophy Points:
    38
    I've had the spire for over a year now and currently using a rotor because of our Dye sponsorship but understand the workings of the Spire. I thought it was strange that the spire couldn't keep up with my Dm14 in ramp. Then last month it totally stopped feeding paint. Even the anti jam button doesn't cause it to spin up. I'm just hoping Patrice from Virtue France is on holiday and will get back to me asap. I was wondering if anyhow had similar problems with their spire so I can identify my problem. I've had my rotor for 5 years and its one ever needed a replacement board
     
  5. nick hare Well-Known Member

    nick hare
    Joined:
    Jul 23, 2013
    Message Count:
    454
    Likes Received:
    39
    Trophy Points:
    48
    have you tried pressing and holding the LED. this should force the motor to spin regardless of any marker being fired and G-force sensed. give that a go and see what happens and report back
     
  6. Barrage Active Member

    Barrage
    Joined:
    Oct 19, 2009
    Message Count:
    100
    Likes Received:
    24
    Trophy Points:
    38
    already tried the anti jam button. Seems to be a motor problem. Virtue Europe and Virtue USA have said the same thing. sent and waiting for repair now.
     
  7. Barrage Active Member

    Barrage
    Joined:
    Oct 19, 2009
    Message Count:
    100
    Likes Received:
    24
    Trophy Points:
    38
    Ok just an update on my Spire.

    I had sent it off to America for repairs, as the Virtue Europe rep was on vacation. Received it back to today with the newest board and I'm guessing the replacement motor. Im all happy now that its all sorted. Big thanks to Virtue USA for sorting it out so quickly. I took a gamble and posted it by normal air mail as well
     
    Ben H and Spikerz like this.

Share This Page

Planet Eclipse Manic Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball