Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball

Empire mini gs low velocity

Discussion in 'Tech Troubles' started by rkohal, Aug 29, 2016.

  1. rkohal Active Member

    rkohal
    Joined:
    Jun 2, 2016
    Message Count:
    64
    Likes Received:
    3
    Trophy Points:
    28
    Hi everyone. When I got my mini gs, it was slightly used (1-2 cases of paint) in the beginning of summer. Have put around 10-15 cases since then. Everything is stock. Love the marker, shoots smooth and extremely quiet. The only problem I have had since the beginning is the velocity seems to be capped at 270ish fps. It seems to be a rather popular problem and I have read many posts about it, but still decided to make my own post. Best operating pressure so far seems to be a bit over 200psi.

    Things I have tried so far:
    • cleaning and relubing bolt and bolt guide
    • cleaning and relubing poppet
    • all orings seem fine
    • different tanks (73/45 dye ul with inspire hp reg and some zen steelie 48/30 with hp output)
    • fresh duracell batteries
    • dwell is set to 5ms if im not wrong (was planning on resetting to default settings)
    It is not a major setback, but it would be nice to get the maximum performance out of my marker. Any help would be much appreciated.
     
  2. olliewidd Well-Known Member

    olliewidd
    Joined:
    Jul 5, 2012
    Message Count:
    1,529
    Likes Received:
    236
    Trophy Points:
    98
    Just a thought and I have no idea whether it will or not but try lowering the input pressure. It might be that the input pressure is closing the valve prematurely. Or try upping your dwell some more
     
  3. rkohal Active Member

    rkohal
    Joined:
    Jun 2, 2016
    Message Count:
    64
    Likes Received:
    3
    Trophy Points:
    28
    Thanks. I´ll try it out on Sunday. Will try messing with the settings before digging into asa and poppet replacement. Luckily found a local guy who has an Axe, so he might be able to help me.
     
  4. royanddani Active Member

    royanddani
    Joined:
    Nov 21, 2005
    Message Count:
    240
    Likes Received:
    20
    Trophy Points:
    28
    HI There i had the same problem and use a smaller bore barrel it sorted the problem out ,i dont know if you are useing a standard barrel but give it ago
    Roy
     
  5. rkohal Active Member

    rkohal
    Joined:
    Jun 2, 2016
    Message Count:
    64
    Likes Received:
    3
    Trophy Points:
    28
    I'll try to chrono with a different barrel. Paint does not match the bore at all (barrel is .691? and the paint is something like .682 or even less). Tried shooting a month ago with a tighter barrel and the shot was better, but haven't had the chance to chrono it. Last night replaced the poppet seal and back cap spring (although they both seemed fine), will test it out tomorrow. Thanks
     
  6. Matthew Phillips Member

    Matthew Phillips
    Joined:
    May 9, 2013
    Message Count:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Hey did you find a solution?!
     
  7. rkohal Active Member

    rkohal
    Joined:
    Jun 2, 2016
    Message Count:
    64
    Likes Received:
    3
    Trophy Points:
    28
    I am not sure. Did not get the chance to chrono it before changing markers. Playing around with HPR, FPS and dwell & also a freak kit visually seemed to improve the shot, but cant confirm it.
     
    Matthew Phillips likes this.

Share This Page

Planet Eclipse Warped Sports Manic Paintball Just Paintball G.I Milsim Tipmann BZ Paintball DYE Paintball